
DAMAGE CONTROL
AND REPAIR

The torture we put our old photographs through—
storing them in damp basements, carrying them in

wallets, folding, tearing, cutting, and pasting them into
albums—all leave the telltale cracks, rips, tears, and
misshapen corners. So if this is so bad for photographs,
why do we put them through the gauntlet of abuse?
Because we value, treasure, and cherish them. We like
carrying a picture of loved ones in our wallets or purses,
we take pleasure in making the family photo album or
collage, and sadly we often don’t realize that the base-
ment isn’t the best place to store a valuable print.

So rather than relegating the damaged to a darker,
more forgotten, basement corner—let’s get them out,
scan them in, and learn to

• Eliminate scratches

• Remove wires and clutter

• Repair tears, rips, and cracks

• Make stains and discoloration disappear

The tools and techniques used to conquer these chal-
lenges include

• The Rubber Stamp tool

• The Background Eraser tool

• Levels and Layer options
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ELIMINATING SCRATCHES
One of the most pedestrian and irritating things
you will need to retouch are scratches caused by
dirty film processors, coarse handling, or specks of
dust on the scanner or digital camera CCD
(charged coupled device). But take heart; with the
following techniques you’ll make those scratches
disappear with ease and panache.

Using the Rubber Stamp Tool
Old photos and negatives are often plagued with
numerous irregular scratches, which can be hidden
quickly and easily. Figure 6.1 shows an original
print that curled over time and cracked when it
was stored incorrectly and weight was placed on it.
Figure 6.2 shows the repaired file.

figure 6.3
Setting up the scratch removal layer and the Rubber Stamp
parameters.

2. Select a brush size that is large enough to
cover the scratch. Move the mouse 1 to 2
brush widths to the left or right of the
scratch, to an area that has a similar tonal
range and (Option + click)[Alt + click] to set
the clone source.

3. To spare yourself the trouble of having to draw
along the entire scratch, Shift + click the
Rubber Stamp tool at the top of the scratch. 

4. Let go of the mouse button and move the brush
about an inch down the scratch, and Shift +
click again. The Rubber Stamp tool clones in a
perfectly straight line (see figure 6.4).
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figure 6.1
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figure 6.2
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1. Add an empty layer and name it Scratch
Removal. Select the Rubber Stamp tool and
set the Mode to Normal, the Opacity to 100%,
and check Use All Layers as seen in figure 6.3.

BEFORE

AFTER figure 6.4
After Shift + clicking along the scratch.

5. Continue Shift + clicking your way along the
scratch. The Scratch Removal layer, shown
in figure 6.5, shows the cloning that’s been
applied to the photograph.
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figure 6.5
The isolated Scratch Removal layer.

T i p

While working with the Clone Stamp or any
painting tool, access the context-sensitive menu to
change brush size or Blending Modes by pressing
(Control) [right mouse button] (see figure 6.6).
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figure 6.6
Accessing the context-sensitive menu of the Rubber Stamp
tool for faster brush or Blending Mode changes.

Removing Straight Scratches
Sometimes a speck of dust will land on the scanner
CCD, creating a one or two pixel line that runs the
entire length of the file, such as the one seen in fig-
ure 6.7. Don’t despair; you can purge the world of
that scratch as shown in figure 6.8 with the outlined
steps. To fix a vertical scratch, use the Single Column
Marquee tool, and to fix a horizontal scratch, use the
Single Row Marquee tool.

figure 6.7
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figure 6.8 

ch6_scratch2.jpg

1. Select the Single Column Marquee tool, zoom
in on the culprit, and click next to the
scratch, as seen in figure 6.9. If you didn’t
land directly next to the scratch, use the arrow
keys to nudge the selection into position.
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figure 6.9
Selecting good information directly next to the scratch.

2. (Cmd + Option + arrow key) [Ctrl + Alt +
arrow key] will duplicate and nudge a single
column of pixels over to cover the offending
scratch, as shown in figure 6.10. 

Dismantling Wires or Cables
To remove telephone wires, cables, or smooth,
long, thin scratches, start by tracing the problem
with the Pen tool, and then stroke the path with
the Clone Stamp tool. In the example seen in fig-
ure 6.11, the wires detract from the picture of the
locomotive, and without the wires the image looks
much cleaner, as seen in figure 6.12. 
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figure 6.10
Nudge to duplicate the good information over the scratch.

REMOVING UNWANTED
ELEMENTS
Wires, cables, and clutter only serve to distract the
viewer from what is really important in the picture.
You can use this technique when preparing real
estate photos—by taking out the distracting tele-
phone wires and electric cables, the homes come
to the visual foreground and look much more
attractive (translation: more sellable).

figure 6.11

BEFORE

AFTER

figure 6.12

1. I started by drawing a separate path along
each wire (see figure 6.13).
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figure 6.13
Creating paths with the Pen tool along each wire.

2. Select the Rubber Stamp tool and set the
brush to the same width as the wire. (Option
+ click) [Alt + click] to set the clone source
1–2-brush widths from the wire to be removed.

3. Select Stroke Path from the Paths palette
menu (see figure 6.14). Select the Clone
Stamp from the Tool menu (see figure 6.15).

T i p

If the Clone Stamp tool is active, you can just
tap the Enter key (not the return key), and
Photoshop will stroke the active Path with the
Clone Stamp.

Hiding Clutter and Distractions
In the excitement of taking a picture we often for-
get to look at the entire scene. We might not notice
the tree trunk coming out of the skater’s head, as
seen in figure 6.16, or the bits of garbage on the
sidewalk or the clutter in the background of a fam-
ily snapshot. By removing the clutter you can focus
the viewer’s attention on the picture and clean up
the living room without getting out the vacuum.

You can’t physically take something out of a digital
image, but you can cover it up. You could also take
the subject out of the image and put her on a new
background (addressed in Chapter 7, “Replacing
and Recreating Missing Image Elements.”). In the
following example, the palm tree that is coming out
of the rollerblader’s head truly distracts from the
picture; with just a few minutes of work, the image
seen in figure 6.17 is much better.
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figure 6.14
Accessing the Stroke Path command.

figure 6.15
Selecting the Clone Stamp from the Stroke Path menu.

4. Continue drawing and stroking paths until all
wires are removed. To hide shorter sections of
wire, I prefer to use the Shift + click method I
described in the first scratch removal example
in this chapter.

figure 6.16 figure 6.17

1. Make a generous selection around the clutter 
to be removed (see figure 6.18).

BEFORE AFTER
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figure 6.18
Roughly selecting the area to be covered up.

2. Press Q to enter Quick Mask mode and run the
Gaussian Blur filter to soften the edge of the
mask (see figure 6.19). This is identical to
applying a feather to a selection, but the advan-
tage is that you can see the effect of the blur. 

5. With any selection tool, move the selection
to an area that has uncluttered, good infor-
mation, as seen in figure 6.20.
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figure 6.19
Blurring the Quick Mask is identical to feathering the selec-
tion, except that you have an accurate preview of the effect.

3. If need be, use a painting tool to refine the
Quick Mask.

4. Press Q again to exit Quick Mask mode and
activate the selection.

figure 6.20
Move the selection over to good information.

6. Create a new layer via copy with (Cmd + J)
[Ctrl + J]. Use the Move tool to drag the
good information over the bad. The result is
shown in figure 6.21.

figure 6.21
After floating good sky and moving it over the palm tree
trunk you might need to do a bit of clean up with the
Rubber Stamp tool to fine tune the results.

7. Cover up any edge or tone difference with
the Rubber Stamp tool.
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REPAIRING TEARS, 
RIPS, AND CRACKS
Over the years the photographs that we cherish tend
to get folded, cracked, torn, and damaged. If you’re
lucky, you’ll at least have all the pieces to recon-
struct the image—if you’re not so lucky, you’ll have
to make up image information to reconstruct the
missing pieces. In the following examples the image
was torn into pieces, which I was able to scan on a
flatbed scanner and then recombine in Photoshop.

As you can see in figure 6.22, the original 14.5
inch by 10 inch fiber-based print is torn, cracked,
and damaged. With a few repair layers the final
image is ready for framing, as seen in figure 6.23.
Because the print is too large to fit completely on
my flatbed scanner, I needed to scan it in sections,
as seen in figure 6.24. I started the restoration
process by opening each individual file to repair
the small cracks and large tears, as described in ear-
lier parts of this chapter. When that was finished, I
was ready to combine the three pieces and fine-
tune the overlapping edges.

figure 6.24
The physical print was larger than my flatbed scanner could
handle, so I scanned the pieces in three separate passes.
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figure 6.22 figure 6.23

ch6_torn.jpg

T i p

When scanning print pieces, do not change
the print orientation by rotating pieces. That
will vary the reflectance of the paper texture
between the pieces, making them difficult to
merge.
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1. Select the Background Eraser and set it to
Contiguous with a 20%–50% Tolerance. The
lower the Tolerance, the less the eraser will
erase, which is very useful when erasing simi-
larly toned areas. In this example, the light
areas next to the little girl’s light hair
required a lower tolerance. 

2. Zoom in and keep the Background Eraser
crosshair close to the edge of the image as you
carefully stroke along the white side of the
edge, as shown in figure 6.25. Use the Shift
+ click technique to speed this process up.

4. Move the new layer into position making the
two pieces meet, lower the opacity to 50%
(see figure 6.27). Return the opacity to
100% when the piece is properly placed.

8 Photoshop Restoration and Retouching

figure 6.25
Use the Background Eraser to carefully delete the unwanted
white paper fringe caused by the tearing of the print.

3. Select the Lasso tool and draw a complete circle
around the corner piece by drawing through the
transparent area and circling the entire outside
edge of the corner. Then, press (Cmd + J)
[Ctrl + J] to move the selected information
onto its own layer, as shown in figure 6.26.

figure 6.26
Isolating the good information onto its own layer.

figure 6.27
Lowering the opacity helps you see where to align the pieces
with one another.

5. As you can see in figure 6.28, there is still a
slight line along the tear. Add a new layer
and clone over the edges. 

figure 6.28
At 100% opacity, slight image damage is still visible.

6. Of course some fine-tuning Clone Stamping
will be required, but the mask method does a
lot of the work for you. Figure 6.29 shows
the final layer stack used to retouch this
image. 
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figure 6.29
The final layer stack used to repair this image

MATCHING DENSITY TO
MINIMIZE STAINING
The only dirt or stains that you should remove
from the physical print original are the ones that
brush or blow off easily. A professionally trained
conservator should be the only one to treat stains
that are embedded in the film or print emulsion.
Figure 6.30 is a fiber-based black-and-white origi-
nal from 1951 that has survived two transoceanic
moves and numerous storage conditions, from the
proverbial shoebox to the miscellaneous desk
drawer, but still has damage we can repair. 

After correcting the tone and exposure (as
explained in Chapter 2, “Improving Tone and
Contrast”), I worked with layers, layer masks,
Adjustment Layers, and cloning to hide the stain-
ing in the center of the print and on the face of the
handsome young man (my father) (see figure
6.31). No, the baby isn’t me…I’m not that old yet.

To reduce the staining, try covering up the stain
with parts of the image that aren’t stained, or use
the Clone Stamp tool on an empty layer, or work
with Levels to balance out the tonal differences.
Most of the time you’ll need to undertake a combi-
nation of these techniques to achieve good results.

figure 6.30
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figure 6.31

ch6_BWfamily.jpg

1. Select and copy good image information as
seen in figure 6.32.

figure 6.32
Selecting replacement information.

2. Loosely select the stain with a feathered
Lasso, as shown in figure 6.33.
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figure 6.33
Selecting the stained area.

3. Select Edit > Paste Into. Photoshop automat-
ically creates a layer with a layer mask based
on your Lasso selection. 

4. Select Edit > Free Transform and drag the
handles to make the new information fit into
the stained selection.

5. Select Layer > New Adjustment Layer >
Levels. Click Group with Previous Layer as
seen in figure 6.34. (This is just a time-saver;
you can always group layers with one another
after the fact with (Cmd + G)[Ctrl + G]).

figure 6.35
Working with Levels to match the tones.

CLOSING THOUGHTS
Although repairing tears or removing clutter
sounds like a mundane endeavor, I hope that the
techniques shown in this chapter have given you
some creative approaches to ridding the world of
scratches, wires, and clutter. Most importantly,
always keep in mind how valuable the photo is that
you’re working on—the people, the memories, the
captured moment might be the only reminder you
or your client has of something or someone near
and dear to them. By removing those scratches and
damage, you’re giving them back their memories as
clear as the day the picture was taken.
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figure 6.34
Adding a grouped Levels Adjustment Layer.

6. Adjust the Levels sliders until the stained
area’s tone matches the unstained wall, as
shown in figure 6.35.

2318 CH06  1/30/01  1:38 PM  Page 10


